Selespeed problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 27-03-08 Thread Starter
Status: -
Join Date: Mar 2008
Location: Warwickshire
Posts: 1

Member car:

156 selespeed

Selespeed problems

Hello everyone, I own a 2002 156 selespeed. i am having trouble selecting 5th and reverse. When you try to get in to 5th or reverse it sounds like it is trying to engage the gears but just isnt quite getting there. has anyone got any ideas?
Short156 is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: Selespeed problems

Hi and welcome to AO hope you get your Alfa problem sorted quickly.

moved to 156 lounge
classicgal93 is offline  
Status: -
AO Member
Geordie Cabbie's Avatar
Join Date: Mar 2007
Location: Aberdeen
Posts: 391
Re: Selespeed problems

Get yourself a diagnostic check at a alfa independant or dealer,they can track down what the issue maybe if you havn't already done a search on the forum for help.

Can be a number of issues.

Geordie Cabbie is offline  
Status: -
AO Member
Join Date: Feb 2007
Location: United Kingdom
County: Cardiff
Posts: 683
Re: Selespeed problems

It'll be your solinoid valve EV4 on the actuator. It controls 5th and Reverse. If you take your car to a dealer, don't let them try and blag you into buying a £900+ actuator off them. They won't sell the solinoids seperately as far as I know. You'll probably have to try and get one 2nd hand.

Or it could be the wiring to it, maybe a bad connection or something.
Escy is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problems , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome