Alfa 147 judders at low revs - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 26-03-08 Thread Starter
Status: -
Join Date: Mar 2008
Posts: 3
Alfa 147 judders at low revs



I own a 52 plate Alfa Romeo 147 2.0 Lusso Selespeed. When i am in first gear or sometimes second gear and have low revs the car gets very juddery. It is worst when i am going to pull off. As soon as the revs increase as i am speeding up, the problem goes away. It almost feels like the engine is going to cut out it judders so bad. The best way i can describe it, is, it is like driving a manual in third gear when you should be in first. On occasion it has actually slipped out of gear when pulling off, and i can do nothing but wait for it to put me back in gear. Obviously this is dangerous.
I have had it checked out but never been able to fix it so far. I have had all connections checked, the computer has no engine or gearbox problems recorded, i have had a gearbox plunger reset? (whatever that is). It doesnt normally happen from startup, normally it starts to do it after i have been stuck in traffic for a while, when the engine is hot and the gearbox is in and out of gear.


bigboywatts is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: Alfa 147 judders at low revs

when I had that sort of juddering on a peugeot it turned out to be my coilpack. These cars are apparently known for water/oil ingress into the spark plug orifice which may give similar effects.

-clean ignition coil and spark plug orifice
-check plugs for insulator damage
-check cylinder head cover for leaks

No idea about slipping gearbox
Status: -
AO Member
Alan Jansen's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: West Sussex
Posts: 219
Re: Alfa 147 judders at low revs

Hi mister I have had this problem ever since my car was new, starting at only 6300 miles! It has been in to Alfa countless times but has always come back with nil defects recorded! I guess it could be gear-box oil seeping into the clutch and fouling the disk as everything else seems to be fine! Under warranty Alfa refused to take it further as it would mean a gear-box out job involving a considerable cost to them! I have everything recorded and the day it goes they will be dealing with me accordingly as I have made a point about this on three diferent services! The annoying thing is that it is of an intermitent nature and sometimes doesn't do it for months! I've noticed a slight oil patch on the gear-box housing so I gather it will be gear-box oil contamination! The judders are violent and de-clutching and re-engaging gear doesn't solve the problem and it certainly isn't lack of revs as they tried to tell me at Alfa! Try and take this up with them, I have posted on here before and there seems to be a few cars suffering from the same syptoms! I wish you luck and keep us posted, all the best,
Alan Jansen is offline  
(Post Link) post #4 of 4 Old 31-03-08 Thread Starter
Status: -
Join Date: Mar 2008
Posts: 3
Re: Alfa 147 judders at low revs


Ok thanks for your help. i will have a look into your suggestions.

bigboywatts is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , judders , low , revs

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome