Finally Alarm issue fixed! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-03-08 Thread Starter
Status: -
AO Member
Join Date: Feb 2008
Location: london
Posts: 36

Member car:

Alfa 156

Finally Alarm issue fixed!

Morning folks,
well what can i say - the alarm issue has been finally fixed - after much expenditure and open wallet surgery.
Special thanks to Chris on this site that did the refurb of the key so that saved me 150 quid fron the dealers, but looking at the invoice the new ECU has been fitted and i i press the button once.. even from a consdiderable distance and the car unlocks.

Now i afto save up to have a few more mechanical jobs done such as the front shockers and above all the entire cam belt kit - which all in i think i should be lucky if i can get it all in for 700 pounds . i haven't had a quote yet but interested to get some views opinions on the what should be the right price for - full cam belt kit + front shockers.
Ferraro is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alarm , finally , fixed , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome