147 Front wheelbearing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 17-03-08 Thread Starter
Status: -
AO Member
pyrean's Avatar
Join Date: Jun 2007
Location: Cape Town, South Africa
Posts: 76

Member car:

147 1.6

147 Front wheelbearing


My world has been rocked, and shattered, My Baby 147 has a noisy wheelbearing At first I thought it was the tyres, but the noise stayed there after I swapped the tyres front to rear (actually it seemed better for about 1 or 2 days before it made the noise again)

I better not tell anyone, otherwise they'll say, "see what you get for buying an Alfa". It's only been 82000km and now a wheelbearing needs replacing.

What makes me feel better (also ironic) is that I had to take a colluege's VW Polo to have a wheelbearing replaced last week (only 75000km).

SO, I guess, I'll have to take it in, last time I tried to replace a wheel bearing myself the inner was stuck on the axel and I needed to take it in anyway.

Its amazing how spilling your guts makes you feel a bit better, Thanks for reading.

pyrean is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , front , wheelbearing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome