Failed MOT - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 05-03-08 Thread Starter
Status: -
AO Member
tcm's Avatar
Join Date: Sep 2007
Location: United Kingdom
County: Surrey
Posts: 62

Member car:

147 1.6TS

Failed MOT

Took my 147 in today for its MOT and they've said that its failed because the nearside rear bush has excessive play, ive had to book it in tommorow with another garage to have a look, does anyone know how much this is likely to cost?
tcm is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Failed MOT

Sorry to hear that mate

Moved to 147 Tech Lounge
BigFoot is offline  
Status: age is only a number ;-)
AO Gold Member
rgwm's Avatar
Join Date: Aug 2004
Posts: 9,073
Re: Failed MOT

Depends which bush is worn...if its one of the transverse stabiliser bars, they're about £30 each, IIRC.....if its the trailing arm bush, that'll be more, but shouldn't be disastrous......(I hope) Fitting costs depend on your garage, of course....

rgwm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

failed , mot

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome