156 stalling after induction pipe change - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 01-03-08 Thread Starter
Status: wondering what to tweak next...
AO Silver Member
Join Date: Sep 2007
Location: United Kingdom
County: North Yorkshire
Posts: 2,795
Images: 2

Member car:

Alfa 156 GTA

156 stalling after induction pipe change

as title, mine wouldnt play after i changed the induction pipes between filter and throttle around. i moved the maf to the GTA intake pipe, and fitted 135degree bend, alloy straight, and 90mm-76mm reducer. the throttle body is narrower than 76mm, but it seemed to clamp tight fine, yet the car would stall, wouldnt hold idle.
it was also flashing the bonnet open warning at me, when the bonnet was fully shut. baffled. for pics before and after, look here:

new induction
aziraphale is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , change , induction , pipe , stalling

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome