new member and a bunny hopping 156!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 01-03-08 Thread Starter
Status: -
Join Date: Feb 2008
Posts: 4

Member car:

156 selespeed

Help new member and a bunny hopping 156!!

[post moved from newbie forum]
well hello to all
so i decide to join up the forum at last after being an alfa fan since i had an alfasud sprint in 1980.... (sad story to that, which involves rust and a 4 year old car being scrapped since the engine mountings corroded and basically the car fell apart...) but the good memories are golden....

I currently have an 8 yo 156 2.0 TS selespeed......and so this car has now started to hop and jerk in 1st and reverse, only, (fine in high gears) and since it might be the gearbox, I dont know if i can continue to afford Alfa maybe my joining is either a bit premature or too late!!!!

Anybody got any ideas on whether my problem can be simple? if its a gearbox anybody want an 8yo alfa for parts!!!!!
I checked selespeed fluid level, and been thru all the threads i can find on the site for inspiration but not located- yet- same problem as mine..... any ideas gratefully received

Oh finally, any suggestions for good (also reasonable costing) alfa garages in near Rochester in Kent... seen bad words about SDR and good words about Medway autos but since they are main dealers I expect they will charge same as all the other main dealers I have been supporting for many years of my life now....

Anyway nice to be on board, hope its for a long while yet!!
raffertr is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bunny , hopping , member

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome