Code problems 156 2.5 V6 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-03-08 Thread Starter
Status: None the wiser
AO Member
REDGAZ's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: West Midlands
Posts: 789
Madness Code problems 156 2.5 V6

Code light & injector light staying on intermitantly.Dealer diagnostic showed low voltage at battery!(seemed fine to me).New battery fitted.Now shows 'Electronic Key' error on read out.Dealer has now ordered Code Card.Where this will go from here is anyones guess.Any one out there had similar problem?
REDGAZ is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: Code problems 156 2.5 V6

Hi and welcome to AO

Moved to 156 lounge
classicgal93 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , code , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome