a.b.s.sensor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 26-02-08 Thread Starter
Status: -
Join Date: Feb 2008
Posts: 4

Member car:


Well Happy a.b.s.sensor

thanks to everyone for there info on ways to fix this but in the end it was a broken a.b.s. sensor.garage wanted £130 to supply and fit new one,had one still in another hub carrier so spliced it into the existing wire and light went out in 20yds.back to garage tommorow for mot certificate.
davedamage is offline  
Sponsored Links
Status: -
AO Member
emranvalera's Avatar
Join Date: Jun 2006
Location: United Kingdom
County: Leicestershire
Posts: 398
Images: 8
Re: a.b.s.sensor

Congratulation ma maan, you can now pick up that cert with pride......
emranvalera is offline  
Status: -
AO Silver Member
jug's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Durham
Posts: 3,681
Images: 23
Re: a.b.s.sensor

you can usually repair an ABS sensor with tinfoil. force it open and then insert tinfoil into the 2 slits, then push the top back on and you're done. dont lose or trap the rubber sealing ring.
jug is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome