Alfa 156 ABS light not coming on!! - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #26 of 26 Old 25-03-08 Thread Starter
Status: -
AO Member
stivh's Avatar
Join Date: Aug 2007
Location: Manchester
Posts: 40

Member car:

156 2.0 TS

Re: Alfa 156 ABS light not coming on!!

Four weeks later and that MOT pass certificate is in my hand, just to let those folk that offered their help ( and thankyou again) know the problem was just the cut sensor which I am happy to say was fixed as it should of been by the garage that I purchased the car from - no hassle job done and recalibrated so all warning lights working correctly and at no cost except the wait to my self so many thanks Dave at DW Motors in Manchester M41. The saga regarding the front wishbones is elsewhere on here just looking forward to afew months cost free motoring hopefully now.
stivh is offline  
Sponsored Links

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , abs , alfa , coming , light

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome