156 dashboard noise on start-up - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-02-08 Thread Starter
Status: -
Join Date: Aug 2007
Posts: 3

Member car:

156 2.5 v6

Help 156 dashboard noise on start-up

Hi all,anyone have experience of a 156(2.5)with the following problem;on start-up from completely cold,start engine and you getting a buzzing noise from the dashboard/footwell/bulkhead area by your right leg.It only lasts for a second till the engine is fully running.It seems to be getting more audible but car is otherwise fine.Should I be worried?The car is approaching it's 120k service.
darren0269 is offline  
Sponsored Links
Status: -
AO Member
Marko156's Avatar
Join Date: Jul 2007
Location: Dunmurry,Northern Ireland
Posts: 853

Member car:

Alfa 156 2.4JTD

Re: 156 dashboard noise on start-up

I imagine it's just aged interior materials, if it's only for a second or so then I wouldn't worry....
Marko156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , dashboard , noise , startup

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome