alarm - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Silver Member
Join Date: Mar 2007
Location: Heathrow, UK
Posts: 1,365
Re: alarm

i think everyone is misunderstanding the situation here, ie; its normal - bar the extra beep.
when you arm the alarm it beeps, flashes fast for a while then sets its 1 flash per second.
thats all normal.
These extra flashes everyone else is talking about is when you come back to the car, not when you lock it!
fluffybunny is talking about locking it! ignore the flashes thing.
The doors are all locking fine in this case. If it is a stuck microswitch, the doors wont lock.

The extra beep is the car saying there is some kind of 'fault', more than likely the car just has a low battery.
any other random warnings poping up on your screen? VDC etc?
mo 156 is offline  
Sponsored Links
(Post Link) post #27 of 27 Old 21-02-08 Thread Starter
Status: tears in my eyes
AO Member
fluffybunny's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: Staffordshire
Posts: 591
Re: alarm

no other warning signs or any indication that there is a problem .....just that extra beep.
fluffybunny is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome