tracking settings - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 01-02-08 Thread Starter
Status: 2016 . . . .Year ofthe Sprint??
AO Silver Member
StescoG66's Avatar
Join Date: May 2007
Location: United Kingdom
County: East Dunbartonshire
Posts: 3,196
Images: 17
Wave tracking settings

Righto. Had to replace tyres after the East Dunbartonshire roads took one out (again . . . . . .). Put the replacements on (yokohama - brilliant) and the difference is mega. Tracks straight and true, steering reponse razor sharp etc etc etc.
HOWEVER . . . .. . . the ones removed were showing signs of wear on inside adges as usual with 156's. Trracking was checked by local tyre fitter as 1 deg and correct accroding to his spec sheet but the owners manual says that 0 deg is the setting for sport pack cars. I would like to minimise this inside edge wear as much as possible so here goes. . ..
I know sport pack was dropped on post facelift models. However mine is on Eibach springs so is as close to sportpack as dammit i think . . . . . So I say set it up as per sportpack or maybe at 0.5deg toe in to see what happens. Does anyone have any recommendations? Given I am running the 17" teledials with a slightly greater offset then spec (ie car tracks wider), I think this theory may work. Or am I indeed talking pish!
Also as an aside - my suspension squeaks like a good 'un at times too. However it has been checked with no excess play in any area of the suspension at all. Tried lubricating bushes but works on and off. Again any recommendations???

PS:- Also noticed tonight I lost the wee trim plate from the rearmost underside of one of my side skirts. Anyone have one out there in Grigio luce d'Amalfi(sorry - Ivory Mist )

Si puo nascere Alfista, si puo anche diventare Alfista.
Ma si muore sempre come Alfista

Last edited by StescoG66; 01-02-08 at 20:15. Reason: no attention to detail + Scrounge . . . .
StescoG66 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

settings , tracking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome