I think my gearbox has gone..... - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: I think my gearbox has gone.....

it's the same issue as the broken cambelt on TS engines !
Alfa suffered years of broken tensioners (Canadian built plastic crap !) but the damage done will not go away for years... everybody is worrying about the cambelt .. Alfa changed to chain driven distribution in the 159. The latest TS's have all steel tensioners, so that problem does not exist anymore.
rarebear is offline  
Sponsored Links
(Post Link) post #27 of 28 Old 06-02-08 Thread Starter
Status: -
AO Member
Join Date: Jan 2008
Posts: 18
Re: I think my gearbox has gone.....

I'd like to speak to the previous owner, but he's just moved to Russia, hence the reason for him selling the car !! Handy eh?

I'd need one hell of a long baseball bat to reach that far LOL

I don't think he knew anything about the gearbox problems cos he had just spent £1100 on the car getting the cambelt changed, new discs and pads all round and a full service before he sold it to me, plus I drove it around for a few weeks without any problems.

My garage has just phoned up our local Alfa dealer in Aberdeen and get this... It's £1004 + VAT for a reconditioned selespeed gearbox. That is just for the part too with no labour

It's sad to say, but I think I'm just going to cut my losses and sell the car as a non-runner for spares/repairs. It looks like its back to my dull and boring (but ultra reliable) Ford Focus.

If anyone is interested in parts etc drop me a pm. The engine is a low miler (60k) with full service history. I'll put the full spec and details in the for sale section !
richyevans99 is offline  
Status: -
AO Member
Join Date: Oct 2007
Location: United Kingdom
County: Berkshire
Posts: 133
Re: I think my gearbox has gone.....

went to pick my 147 manual up from the garage the other day as it went for a service. There i was talking to the mechanic and he said that they had 3 selespeeds come in that week due to gearbox failure.

Last edited by jizzbee; 06-02-08 at 22:34.
jizzbee is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome