156 Wagon Rear light problem and mot due - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 26-01-08 Thread Starter
Status: -
AO Member
Join Date: Aug 2007
Location: United Kingdom
County: Derbyshire
Posts: 132
156 Wagon Rear light problem and mot due


Got a little problem with my 156 swagon ( 1.8 - 2000 X)

I believe this is caused by the problem with the rev counter becaused my lights out warning light on the dash is constantly on and my rear drivers tail light is constantly on - even when there is no power and the key isnt in the ignition.

Anyway i thats the is the problem am i right in thinking the only full fix is changing teh rev counter ?

Only problem is that the MOT is due on monday and the real light is constantly ON - are there any short term fixes whilst i source a rev counter that would get me through teh mot ?

any help much appreciated.

DaverGTV is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , due , light , mot , problem , rear , wagon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome