Lambda Sensor Wire Connections - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 22-01-08 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2004
Location: United Kingdom
Posts: 4
Images: 6

Member car:

Alfa GT 3.2

Lambda Sensor Wire Connections

Can anyone help. Just changed all four of my Lambda sensors on my 156 2.0 JTS. The two pre-cat sensors were hardwired into the wiring harness. I was careful to note down the wire colours and their respective terminal positions for one of the pre-cat sensors before soldering on the replacement, fine. Unfortunately though I assumed that the second pre-cat sensor would have the same colour coding for connection to the harness so I snipped away at the six wires without much thought only to find that in fact the wire colours were all different. This left me having to guess the wire connections for each of the six terminals on the sensor connector block. My workshop manual CD does not come with the wire schematic/colour coding for the lambda's. Can anyone help?? A drawing would be much help as I have to sort the sensor before an MOT re-test this week. Failed on emissions becuase of duff sensors. Many Regards Jon.
jsmengi is offline  
Sponsored Links
Advertisement
 
Status: belts, w/pump and cam sensor changed!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 7,689
Images: 12
Garage
Re: Lambda Sensor Wire Connections

This site might help .... Just Lambda ... but they don't list 6 wire lambdas ... max 4 wires!

Gendan's site (link here) says they can have up to 7 wires .. but don't show any diagrams other then 3/4 wires either.
gazza82 is offline  
jug
Status: -
AO Silver Member
 
jug's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
Posts: 3,680
Images: 23
Re: Lambda Sensor Wire Connections

i am assuming you have the following colours (purely because i have never seen any other colours on a 6 wire wideband lambda)

-black
-green
-grey
-white
-yellow
-red

in the past i have never had to worry about which wire goes where because the same 6 colours were present of the car's harness (lambda side) and i always chop the wires on the lambda side of the harness (between lambda and connector).

since this is not the case for you, i guess you've chopped between the connector and the ecu so the wires are different colours? in that case i would examine the connector so you can see which colour on the lambda harness goes to which colour on the ecu harness.

or have i misunderstood your problem?
jug is offline  
(Post Link) post #4 of 4 Old 23-01-08 Thread Starter
Status: -
Newbie
 
Join Date: Oct 2004
Location: United Kingdom
Posts: 4
Images: 6

Member car:

Alfa GT 3.2

Re: Lambda Sensor Wire Connections

Yes, i have cut the wires between the ECU and the lambda connector block, my problem being that I have cut right up to the metal spade terminals. In other words I have not left any wire shrouding (coloured bits) on the lambda connector. I can't tell which colour connects to which terminal?
jsmengi is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
connections , lambda , sensor , wire

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome