My 147 in black! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 21-01-08 Thread Starter
Status: Search for perfection...
Temp Un-Registered
Join Date: Aug 2007
Location: United Kingdom
County: Essex
Posts: 3,532

Member car:

GTA & Scooby

My 147 in black!

Hi, Iv been a member for a little over 3 months now and thought i would post a little bit about my Alfa. I bought it 3 months ago and love every bit of it (even the faults!!).

I only had it a week before someone who didnt like me very much kicked in my passanger side door, was not the best pleased.

A little bit about my bella now.

Its a 54 plate in Nero black with 17" multispoke alloys, rear tinted windows, its only done 20,349 miles so its good at that point.

Its a 1.6TS and its a lovely engine,

Im thinking of going to Autolusso and getting a nice Red Leather interior fitted for 450.


Drivers side wishbone went
Exhaust manifold had a crack in it
Heater was not working, stuck on cold when it was -1c outside.

Its also involved with me sewing the car company and the credit people who i got the car from.
BeautifulBusso is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: My 147 in black!

Moved to 147 Tech Lounge
BigFoot is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , black

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome