Clonking. Engine mounts? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 4 Weeks Ago Thread Starter
Status: 00v00
AO Silver Member
Join Date: Nov 2007
Location: South Africa
County: Johannesburg
Posts: 1,818
Clonking. Engine mounts?

My 147 JTDm makes a clonking sound everytime I pull away or change gear unless i let out the clutch very gingerly. This happens going fowards or in reverse. The car also shudders slightly on pullaway but this is very intermittent.

The car had a new clutch and flywheel at about 105 000km and is now on 151 000km. The clutch doesn't slip and I never ride the clutch at the lights etc.
alastpa is online now  
Sponsored Links
(Post Link) post #2 of 2 Old 4 Weeks Ago
Status: -
AO Silver Member
scottyf's Avatar
Join Date: Jun 2012
Location: United Kingdom
County: West Midlands
Posts: 5,173
Images: 26

Member car:

Alfa 166

Clonking can be various things.
But engine mounts are a good start. Also check wishbones and droplinks as well as the top and bottom mounts.

Usually you get too much flex from drive to overrun you can get a bit of clonking or flex.

When ones goes it put's the others under more stress.
scottyf is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clonking , engine , mounts

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome