Wheel Alignment Advice - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 7 Old 18-09-16 Thread Starter
Status: -
AO Silver Member
 
steelman's Avatar
 
Join Date: Jun 2008
Location: United Kingdom
County: Bridgend
Posts: 2,000
Images: 28
Wheel Alignment Advice

Hello Gents...
I know this has been convered many times before. However after looking through various threads I'm not really sure what would be the best set up for my car.

It's not a standard model. Its a 2.5V6.... with a 3Litre fitted along with GTA standard suspension. The front uprights are standard V6 though. It's also has 17in alloys.

I'm not sure what the current set up is but it is wearing excessively on both front inside edges.

Any advice will be greatly appreciated as car will have to be tracked this week after having 4 new tyres fitted.

Cheers

Rob
steelman is offline  
Sponsored Links
Advertisement
 
Status: Vivat least vaguest.
AO Member
 
Join Date: May 2016
County: -
Posts: 708
Are you sure it's not failing lower wishbone bushes causing the inner edge tyre wear?
addo is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,300
Your front toe is probably toeing out a lot.
That leads to the front tyres scrubbing slightly sideways when driving in a straight line, combine that with -ve camber and you get extreme inner edge wear.

Set the front to zero toe and they will wear evenly.
David C is offline  
 
(Post Link) post #4 of 7 Old 19-09-16 Thread Starter
Status: -
AO Silver Member
 
steelman's Avatar
 
Join Date: Jun 2008
Location: United Kingdom
County: Bridgend
Posts: 2,000
Images: 28
Thanks for that....

I'll ask the garage to check bushes etc while I'm there.

Rears are to be set at -3mm toe in.... is that correct?
steelman is offline  
Status: -
AO Platinum Member
 
David C's Avatar
 
Join Date: Aug 2003
Location: London, England
Posts: 29,300
Quote:
Originally Posted by steelman View Post
Rears are to be set at -3mm toe in.... is that correct?
3mm Toe-in is correct.

-3mm toe-in is 3mm toe-out, which is NOT correct!!
David C is offline  
(Post Link) post #6 of 7 Old 19-09-16 Thread Starter
Status: -
AO Silver Member
 
steelman's Avatar
 
Join Date: Jun 2008
Location: United Kingdom
County: Bridgend
Posts: 2,000
Images: 28
Thanks again David.
Much appreciated!
steelman is offline  
Status: Flaps? What flaps?
AO Silver Member
 
_The_Editor_'s Avatar
 
Join Date: Oct 2014
Location: United Kingdom
County: Devon
Posts: 2,418
Quote:
Originally Posted by David C View Post
3mm Toe-in is correct.

-3mm toe-in is 3mm toe-out, which is NOT correct!!
Last time I had mine on an alignment rack it had negative toe angle at the rear!

Explained the hideous stepped tread wear that destroyed my previous set of tyres, and generally nervous feeling at the rear...

New tyres and restored by to +3, and all was right with the world again
_The_Editor_ is online now  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
advice , alignment , wheel

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome