new 156 key not working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 13-01-08 Thread Starter
Status: -
Join Date: Mar 2007
Location: Bishops Stortford, Herts
Posts: 9

Member car:

Alfa 156 2.0TS

new 156 key not working

Hi, after 10 months of owning 1 tatty old key thats falling to bits and did not work the central locking, i ordered a new one from the local alfa garage.
when i baught the car it came with a code card in the owner manual which i gave to them.
now after paying the best part of £175 for a nice new key that i thort would replace my old key as my main key, they tell me that they cant code it to start the car.....
so im left with 1 tatty old key that starts the car, and 1 key that works the central locking.

They have ordered me a new code card to make sure i have the correct one, other wise they say i will need to replace the immobiliser (another £250).

Has anyone experianced a similar thing, or have any other sugestions?

Thanks in advance
aflack_156 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , key , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome