C1216 speed sensor issue, which side? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 19-08-16 Thread Starter
Status: -
AO Member
bigdov's Avatar
Join Date: Jul 2015
Location: Fife, Scotland
County: -
Posts: 52

Member car:

156 2.4 20v

C1216 speed sensor issue, which side?

Hi folks, got a abs/vdc failure warning on the dash after rebuilding the rear suspension due to fitting new shocks and radius arms.


Error code c1216 - rear left speed sensor.

Now my question is this which side is it, is it the drivers or passenger side sensor?

Only reason I ask is, did have to use extreme heat to get the radius arm bolts out and did notice I had accidentally melted the insulation on the drivers( offside sensor).

So is it left standing at the front if the car facing it( which would make it the offside/ drivers sender - the one I've damaged) or is it sitting in the drivers seat which would make the rear left sensor the passenger side sensor?

Sent from my HTC 10 using Tapatalk
bigdov is offline  
Sponsored Links
Status: Working Hard On 156 Veloce 3.0 Turbo Project
AO Silver Member
mirlock's Avatar
Join Date: Mar 2014
Location: United Kingdom
County: Northamptonshire
Posts: 1,240
I would say its left as passenger side. but what you can do is unplug the 1 you damaged and see if it comes up with a new error then you will know for sure

good luck
mirlock is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
I never understand why people get confused as to what side left or right is on a car.

If you have a normal RHD UK car, you wouldn't stand in front of it and say it was left hand drive.....!!

"Left" or "Right" is always the same no matter what side the driver sits, so more reliable than saying "passenger side" or "near side".
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

c1216 , issue , sensor , side , speed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome