147 climate control fan - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 4 Old 18-08-16 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2016
County: -
Posts: 2
147 climate control fan

Hey guys! So my fan stopped working on any level. Checked the fuses they all are fine, checked the motor itself works fine with 12V power supply, finally i replaced new resistor unit and still the fan Isnt running. I ran out of ideas. Help winter is underway!
Naturlaits is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 4 Old 19-08-16 Thread Starter
Status: -
Newbie
 
Join Date: Aug 2016
County: -
Posts: 2
Any ideas?
Naturlaits is offline  
jwq
Status: Giulia Veloce AWD ordered
Club Member
Membro Premio
 
jwq's Avatar
 
Club Member Number: 857
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Posts: 4,523
Images: 16
defective climate control panel ?

hookup MES and see if you get any errors, see if you can control fan from MES ?
jwq is offline  
 
Status: Spider is ready for the summer time
Club Member
Membro Medio
 
Henrik_45's Avatar
 
Join Date: Jan 2013
Location: Denmark
County: Aalborg
Posts: 550
Garage
Quote:
Originally Posted by Naturlaits View Post
Hey guys! So my fan stopped working on any level. Checked the fuses they all are fine, checked the motor itself works fine with 12V power supply, finally i replaced new resistor unit and still the fan Isnt running. I ran out of ideas. Help winter is underway!
The unit you call a resistor is not a resistor it is an electronic unit that controls the heater fan speed with a PWM (Pulse width modulation) signal
The control signal to the speed unit comes from the climate control.

As fare as I remember the PWM circuit is on the ground side of the fan motor.
Have you checked if 12V is present at the fan motor?
Henrik_45 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
147 , climate , control , fan

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome