Engine noise Alfa 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 3 Old 17-08-16 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2012
Location: Sweden
County: -
Posts: 15

Member car:

147

Engine noise Alfa 147

Hi,

I bought my Alfa 147 in May- cambelt and all the tensioners were changed in April.

Yesterday I got a weird noise coming from the engine bay.

I have got no clue where it comes from.

I have attached a video https://www.dropbox.com/s/7d1pgfzv8z..._1371.mp4?dl=0

I would really appreciate some help

Last edited by mrjbergstrom; 17-08-16 at 17:42.
mrjbergstrom is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
dgmayhead's Avatar
 
Join Date: Nov 2013
Location: United Kingdom
County: Gwynedd
Posts: 1,363
Remove the aux belt and run the car without it. If the noise has gone you have narrowed down the culprit to one of the many pulleys on the aux belt system.
Check each one by hand. They should move freely (some in only one direction) and have no grinding, roughness or wobble.
If you're doing this yourself it's worth taking a picture or drawing a sketch of the belts arrangement to help when putting back.
dgmayhead is offline  
(Post Link) post #3 of 3 Old 22-08-16 Thread Starter
Status: -
AO Member
 
Join Date: Nov 2012
Location: Sweden
County: -
Posts: 15

Member car:

147

Now it's sorted,

I bought this car from an Alfa workshop here in Sweden- they told me the cambelt was changed, the balance shaft belt, and the water pump- NOTHING was changed, so the balance shaft belt had lost 10cm of teeth.

The water pump was leaking and the cam was off... But now it's sorted and she works great
mrjbergstrom is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
147 , alfa , engine , noise

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome