156 Alarm System - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 07-01-08 Thread Starter
Status: -
Join Date: Sep 2007
Posts: 5
156 Alarm System


I hope this is a simple one.

I own a 2000 X registered Alfa 156 TS 2.0 Veloce. Could someboby please advise me how to re-set or reactivate the alarm system after haveing disconnected and then reconnected the battery. The central locking still works fine, but the alarm has lapsed into silence.

Many thanks
baz the fish is offline  
Sponsored Links
Status: -
AO Silver Member
jug's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Durham
Posts: 3,681
Images: 23
Re: 156 Alarm System

there should be no need to do anything. reconnecting the battery leaves you in the same situation as when you disconnected the battery. its possible that you have blown a fuse, so check the alarm's fuse.

i guess you have checked that the alarm is actually disabled or switched off rather than simply in silent beep mode, by checking if the alarm makes any noise if you try to trigger it?
jug is offline  
(Post Link) post #3 of 3 Old 08-01-08 Thread Starter
Status: -
Join Date: Sep 2007
Posts: 5
Re: 156 Alarm System

Thanks for your response. I haven't checked the alarm system's fuse. I'll do that tonight.
Do you know how the silent beep mode is switched on and off? Is there a key operated switch under the bonnet?
Many thanks
baz the fish is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alarm , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome