Alfa 156 headlight film - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 10-08-16 Thread Starter
Status: Thinking Giulietta QV...
AO Silver Member
 
Unkle Munkle's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: -
Alfa 156 headlight film

Hi all,

Do all Alfa 156 headlights have a clear plastic film as part of the manufacturing. Mine is peeling in places. Either that or a previous owner has applied some sort of film or coating themselves.

Not sure on the best way to check or remove. Could use a hairdryer or heat gun but don't want to mess up the lights themselves.

Anyone else got the same issue or experienced the same thing.

Not sure if it's a unique problem due to a coating/film being applied at some point or if this is how they come out of the factory...

Thanks in advance...

Rockin' all over the road in Alfas since 1998 including: 164 TS, 164 QV 24v, 166 3.0 Super, 159 JTDM, 75 TS Veloce, 156 1.8 TS Veloce and the Giulietta Cloverleaf.
Unkle Munkle is offline  
Sponsored Links
Advertisement
 
Status: +o-V-o+
AO Silver Member
 
Giorget2's Avatar
 
Join Date: Jan 2012
Location: South Africa
County: Gauteng
I don't think they have a film a standard - I have myself never encountered something like that on a 156.

You do get aftermarket "UV protection film" that people put on headlights to stop the plastic from becoming opaque due to UV damage over time. I'd wager someone's stuck some of that on your car's headlights in the past.
Giorget2 is offline  
Status: -
AO Member
 
davebem's Avatar
 
Join Date: Mar 2014
Location: Leicestershire, UK
County: Leicestershire
My 156 has this too, first noticed when I did a track day and stuck the number on the headlight, when peeling off afterwards a load of film came off with it. The headlight now looks a mess and is on my todo list to sort out.
davebem is offline  
(Post Link) post #4 of 9 Old 10-08-16 Thread Starter
Status: Thinking Giulietta QV...
AO Silver Member
 
Unkle Munkle's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: -
Quote:
Originally Posted by davebem View Post
My 156 has this too, first noticed when I did a track day and stuck the number on the headlight, when peeling off afterwards a load of film came off with it. The headlight now looks a mess and is on my todo list to sort out.
Yes, I want to sort mine out too. The previous owner was absolutely fastidious about the car, as am I! I just want the lights tidied up. Will investigate the best way to do this.

Sound like some sort of aftermarket adhesive film for the headlights....
Unkle Munkle is offline  
Status: Needs cleaning
AO Member
 
Iron Wizard's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Images: 2
I think it's from the factory - if I remember correctly there are a few older threads about it being a UV protective layer.

Mine has the same, it started to peel ages ago after using a pressure washer on it (so I don't do that anymore!) and looked a right mess. At MOT one year there was a problem with the headlamp aim and the garage wanted to fit a new light. They were unhappy with the peeling film and thought it was throwing the beam off (it wasn't - the bulb wasn't seated correctly). In the end I bought a headlamp restoration kit and took off all of the remaining film. I have to re-do it periodically as the acrylic glass gets scratched, but not too often. About 25 for the kit, I think.
Iron Wizard is offline  
(Post Link) post #6 of 9 Old 10-08-16 Thread Starter
Status: Thinking Giulietta QV...
AO Silver Member
 
Unkle Munkle's Avatar
 
Join Date: Mar 2003
Location: United Kingdom
County: -
Quote:
Originally Posted by Iron Wizard View Post
I think it's from the factory - if I remember correctly there are a few older threads about it being a UV protective layer.

Mine has the same, it started to peel ages ago after using a pressure washer on it (so I don't do that anymore!) and looked a right mess. At MOT one year there was a problem with the headlamp aim and the garage wanted to fit a new light. They were unhappy with the peeling film and thought it was throwing the beam off (it wasn't - the bulb wasn't seated correctly). In the end I bought a headlamp restoration kit and took off all of the remaining film. I have to re-do it periodically as the acrylic glass gets scratched, but not too often. About 25 for the kit, I think.
How did you remove the protective film?
Unkle Munkle is offline  
Status: -
AO Member
 
ExBrick's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Northamptonshire
It's a lacquer coat. If you manage to get it all off and repolish to restore the clarity, you'll need to lacquer it again otherwise it'll go cloudy within weeks.
ExBrick is offline  
jwq
Status: Thinking about giulia veloce
Club Member
 
jwq's Avatar
 
Join Date: Jan 2005
Location: The Netherlands
County: Zuid Holland
Images: 16
you can get special restore kits, basically consisting of waterproof sanding paper and polishing paste, from f.i. 3m and philips (there are more)
The Philips kit also contains special UV protective coating to apply afterwards....
https://www.youtube.com/watch?v=AeT5MSJx-gw
https://www.amazon.com/Philips-Headl.../dp/B009NOZ5B8
jwq is offline  
Status: Needs cleaning
AO Member
 
Iron Wizard's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Images: 2
The kit I got (don't recall the manufacturer at the mo) included fine wet n dry sandpaper, a polish for after sanding and a lacquer spray to finish it off. I used the coarser sandpaper to remove the remains of the old lacquer and then went finer to get a smooth finish,using the polish at the end and then the lacquer. I'd have preferred not to have to do it but the end result was pretty good.
Iron Wizard is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
156 , alfa , film , headlight

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome