ABS Plug difference - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 1Likes
  • 1 Post By Gertie
 
Thread Tools
(Post Link) post #1 of 4 Old 07-08-16 Thread Starter
Status: Working Hard On 156 Veloce 3.0 Turbo Project
AO Silver Member
 
mirlock's Avatar
 
Join Date: Mar 2014
Location: United Kingdom
County: Northamptonshire
Posts: 1,242
Question ABS Plug difference

Hi All

Ive done a search but not found a positive answer.

Car - 156 2.5 v6 24v

But concerning the Abs sensors there is a white and black plug , Besides the plug color and size is there a difference in the sensor could a black plug sensor be used on a car with a white connection after soldering etc.

I have 2 spare 2001 front hubs with sensors (black) and want to put them on my 2003 ( interior face lift, white plug )

Sorry if this has been covered i just cant find it
mirlock is offline  
Sponsored Links
Advertisement
 
Status: Race cars in progress
Club Member
Membro Premio
 
Gertie's Avatar
 
Club Member Number: 2201
Join Date: Oct 2007
Location: South Africa
County: Gauteng
Posts: 5,471
Images: 6
Garage
Some info there...
http://www.alfaowner.com/Forum/alfa-...nsor-same.html (156/147 Abs sensor same ?)

I am about to strip complete 156 ABS and mount in in my GTV racer (I want decent EBD) - I would be able to tell you in a week or so
mirlock likes this.
Gertie is online now  
Status: -
AO Member
 
Join Date: Apr 2012
Location: New Zealand
County: Auckland
Posts: 153
I had that issue with a 147. I couldn't find a sensor with the right plug so I cut the connector off and soldered it on & covered the joint with heat shrink. Worked fine.
Heavend is offline  
 
(Post Link) post #4 of 4 Old 12-08-16 Thread Starter
Status: Working Hard On 156 Veloce 3.0 Turbo Project
AO Silver Member
 
mirlock's Avatar
 
Join Date: Mar 2014
Location: United Kingdom
County: Northamptonshire
Posts: 1,242
Quote:
Originally Posted by Heavend View Post
I had that issue with a 147. I couldn't find a sensor with the right plug so I cut the connector off and soldered it on & covered the joint with heat shrink. Worked fine.
Thanks Heavend that worry is off my mind now
mirlock is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
abs , difference , plug

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome