156/147 Abs sensor same ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 07-08-16 Thread Starter
Status: -
AO Member
Join Date: Mar 2016
Location: Shrewsbury
County: -North Shropshire
Posts: 81

Member car:

147 Jtd

156/147 Abs sensor same ?

Are the 156/147 Abs sensor same ?
I broken my original sensor by jamming the gaiter jubilee clip between the hub n shaft so have replaced with a 2nd hand sensor from a 156 but it works untill i drive the car ... !?
Ive checked to see it the ring is damaged but its good.
I fit the sensor and the abs dash light goes out, i manually rotate the disc and there's still no dash light, i put on the wheel and back 12 1 metres out the driver then go 2 yards forward and then the abs light comes on the dash, this has happened 3 times now and I've the MOT tomorrow ...
I thought i might be the connection so ive wired that but it's still the same ...
Any ideas
Dribbly is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

abs , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome