156 v6 - squeaking like Flipper the Dolphin under the bonnet - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 07-08-16 Thread Starter
Status: -
AO Member
Join Date: Apr 2012
Location: New Zealand
County: Auckland
Posts: 128
156 v6 - squeaking like Flipper the Dolphin under the bonnet

I thought there was a thread on this symptom already, but I can't find it so I'll post the solution anyway.

When accelerating in 1st or 2nd there was a squeaking like a dogs chew toy/Flipper the Dolphin coming from under the bonnet - somewhere sort of in line with the steering wheel.

The upper engine mount/engine steady/torque bar (whatever you want to call it) was rubbing on the bracket it bolts to - not the engine end, the firewall end. When I took it out I could see the bright spot on the bush where it had been rubbing. A quick touch with an angle grinder and a blob of grease was a total cure.
Heavend is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bonnet , dolphin , flipper , squeaking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome