Problem with the lever command of the lights - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 26-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2007
Problem with the lever command of the lights

Hello to all,

The lever command of the lights of my 147 started to working badly (I don't know the exact name in English).

When I flash to the right side, they start to flash and then stop (to continue I have to tap the lever), and now it only flashes when I hold the lever until it holds itself up (formerly it was enough to raise the lever up to the top spot), and sometimes the light of the instrument cluster goes off and I have to tap the lever to make it come back .

I know that this can only be solved with a new module of levers, which in AR is very expensive.

So I ask if anyone has had this problem and, if so , what did you do? Did you repair the part or bought a used one?

In case of purchase, is it the installation plug and play , or after the installation there will be conflicts with the can-bus, or the total km will start flashing , etc.

Is that the Eper , after insert the VIN, shows several references for this part...How can I know the right one for my car?


Greetings and thanks for the help .
Attached Images
File Type: jpg s-l1600.jpg (41.7 KB, 4 views)

Last edited by sergiochagas; 26-07-16 at 18:48.
sergiochagas is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 6 Old 29-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2007
Anyone?
sergiochagas is offline  
Status: SOLD my 156!
AO Gold Member
 
gazza82's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Images: 12
Garage
Can you look at the labels on your unit and match those to eper? (I assume the picture is a generic one and not yours).

You can try a 2nd hand one but getting the same part number might be a mission ..

Have you tried the "search" on this forum for indicator stalk?
gazza82 is offline  
 
Status: age is only a number ;-)
AO Gold Member
 
rgwm's Avatar
 
Join Date: Aug 2004
Location: Burnley-ish
County: Lancashire
If you can identify the part number you want I have several spare sets - though I'm not sure where you are...
rgwm is offline  
(Post Link) post #5 of 6 Old 31-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2007
Quote:
Originally Posted by gazza82 View Post
Can you look at the labels on your unit and match those to eper? (I assume the picture is a generic one and not yours).

You can try a 2nd hand one but getting the same part number might be a mission ..

Have you tried the "search" on this forum for indicator stalk?
Hello Gazza,


You´re right, the photo is a generic one from an internet seller.

I didn't do the search with the words you wrote because, as I said, I didn´t know the right ones in English (I´m Portuguese).

But I read almost all the title topics, page by page, and didn´t find anything similar to my problem.

Now I know the expression for the issue: "indicator stalk".


Thanks

Sérgio
sergiochagas is offline  
(Post Link) post #6 of 6 Old 31-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2007
Quote:
Originally Posted by rgwm View Post
If you can identify the part number you want I have several spare sets - though I'm not sure where you are...
Hello my friend,


I'm in Lisbon, Portugal.



Putting the VIN on Eper, I found the original Alfa part number for my levers: 735365510 (I didn´t really check it because it's still in the car).


The question is that I was told that the lever's OEM manufacturer is Magnetti-Marelli (ref 000050044010), and not Bosch, but all the stuff that is selling on the internet for the 147 is ...Bosch!

At the time I don´t know what to do...


Best regards

Sérgio
sergiochagas is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
command , lever , lights , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome