147 Coolant level - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 19-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2016
County: -
Garage
147 Coolant level

I've changed the thermostat when I got my (used) 147 few months ago. The mechanic put new coolant (Green Paraflu with distilled water).
He said that probably the level would drop a little within the next days/weeks due to trapped air and to check it with the car completely cold overnight, and to fill up with distilled water. Indeed, within few days it fell around the middle of min/max, and I topped it up.

But the same thing happened around 1000kms after, and once again after around the same.

The past weekend I did a very hard trip, with extreme heat, highway speeds, ac full on all the time, and lots of hill climbing. I did around 800kms. I topped the coolant before going on the trip, and now that i returned the level fell again a little higher than the middle.

It seems to be proportionate to the usage/kms/time the car is working, and not something leaking all the time or when the car is off. The quantities I've had to top were also very small. I'm guessing under 200ml in total for 4 fill ups in 4 months and 4000 hard kms.

What could be the problem? The car is from 2004, and I don't thing the radiator was ever changed. I read about 5year lifespans of radiators here, but I think that's a little extreme. My previous car was 22 years old and never had a radiator change, and the coolant level didn't move at all.

Anyway, should the coolant level change at all? Whats the prime suspect? Leaky radiator? Cap? Hoses?

The car will go for a major service (belts, water pump etc) in September. Is it safe to drive until as long as the level changes are within the min/max range? (I think it gets to the middle and sits there after that, I will probably won't fill it up this time unless it falls under the MIN.
kourampies is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
dgmayhead's Avatar
 
Join Date: Nov 2013
Location: United Kingdom
County: Gwynedd
It's not using much so it could easily be a small leak somewhere. I'd just keep an eye on it for now rather than start replacing parts. Just make sure you stop driving if there's a big fail or the car overheats. The red coolant is better stuff. Use this when the pump is replaced. Small leaks are difficult to spot. Look for solid white powder residue on metal components rather than water.
Worse case is head gasket so you could invest in a sniff test kit to check and look for mayo in the breathers and oil filler cap.
dgmayhead is offline  
(Post Link) post #3 of 6 Old 19-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2016
County: -
Garage
Quote:
Originally Posted by dgmayhead View Post
It's not using much so it could easily be a small leak somewhere. I'd just keep an eye on it for now rather than start replacing parts. Just make sure you stop driving if there's a big fail or the car overheats. The red coolant is better stuff. Use this when the pump is replaced. Small leaks are difficult to spot. Look for solid white powder residue on metal components rather than water.
Worse case is head gasket so you could invest in a sniff test kit to check and look for mayo in the breathers and oil filler cap.
If that matters, oil consumption and color is very good, also coolant color is like new, so I guess the problem is on the cooling system only.
kourampies is offline  
Status: New quiet lifters
AO Silver Member
 
halftone's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
County: Greater London
Garage
Have a very close look at the reservoir cap. Any sign of pitting or other marks on the sealing face, replace it. They do age and leak very slightly.
halftone is offline  
(Post Link) post #5 of 6 Old 20-07-16 Thread Starter
Status: -
AO Member
 
Join Date: Mar 2016
County: -
Garage
Quote:
Originally Posted by halftone View Post
Have a very close look at the reservoir cap. Any sign of pitting or other marks on the sealing face, replace it. They do age and leak very slightly.
It definitely seems "tired". I will check it out closely tomorrow and if in doubt I will snap some photos so you can tel me your opinion. Thanks!
kourampies is offline  
Status: -
AO Member
 
Join Date: Feb 2016
Location: Leicester
County: -Leicestershire
Swap the radiator expansion bottle cap as they are cheap then just be happy using a little water. It's cheap. I had a Saab which used a tiny amount of coolant- 500 ml for 3,000 ish miles.ran perfect . Water is cheap,especially if you use the stuff from your condenser tumble dryer.
alfski is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
147 , coolant , level

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome