Huge vibrations - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 13-07-16 Thread Starter
Status: -
Join Date: Jun 2016
County: -
Posts: 9
Huge vibrations

Hi need help please. My GT has an intermittent issue. So occasionally when the car is fully loaded or just going up a hill or once for no reason at all the car violently vibrates (the whole car shakes) I lose power and can't get going again. I wait for RAC they go for a spin nothing take to garage then can't find anything. No alarms, cpu says nothing could this be my fuel pump slowing down? And if so which one? The one in the engine or the one in the tank? Sometimes I can ride the problem out when I get to the top of a hill and coast down it my revving the engine or turn the engine off for ten min and back on and it's all good. Once or twice I have started the engine and it sputters like its gonna stall, I turn off and back on and boom fixed itself as usual. It's costing me time and money trying to work this out and it's doing my head in. It's not the egr as I just had a new one, it's not the driveshaft tyres or wheels been checked. 12month ild clutch and dmf so not them. It's vibrated so bad it damages my distension wishbone and knocked plugs out and yesterday loosened my oil pipe and lost all my oil. Any ideas please help
Kaekae23 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

huge , vibrations

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome