Power comes and goes - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
(Post Link) post #1 of 5 Old 10-07-16 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2016
Location: Western cape
County: -
Posts: 2
Power comes and goes

Hi, I am new at this forum. I bought a Alfa Romeo 156 2.5 v6 3 weeks ago. It's a great car, but last week al of a sudden the power comes and goes. Does anybody have advice on what to do?
Super Steyn is offline  
Sponsored Links
Advertisement
 
Status: drinking from the green pump again;-)
AO Silver Member
 
joeymannero's Avatar
 
Join Date: Sep 2014
Location: United Kingdom
County: Surrey
Posts: 1,999
Get codes read and be a bit more specific about circumstances of fault..linked to gear changes ? RPM ..? Under acceleration or when cruising.? Does the car idle smoothly ?
joeymannero is offline  
Status: -
AO Member
 
Gruna86's Avatar
 
Join Date: Dec 2015
Location: Kotor
County: Montenegro
Posts: 14
Quote:
Originally Posted by joeymannero View Post
Get codes read and be a bit more specific about circumstances of fault..linked to gear changes ? RPM ..? Under acceleration or when cruising.? Does the car idle smoothly ?
Proper diagnostics is the only solution. What you can do is check all air intake hoses/pipes for cracks
Gruna86 is offline  
 
(Post Link) post #4 of 5 Old 14-07-16 Thread Starter
Status: -
Newbie
 
Join Date: Jul 2016
Location: Western cape
County: -
Posts: 2
I will try and be more specific. When I push the throttle all the way through, the performance is there, but when I am in any gear and slightly give some gas the car starts to stutter until I push the throttle all the way through again. i already did the reset that was posted on the forum, it did nothing.
Super Steyn is offline  
Status: +o-V-o+
AO Silver Member
 
Giorget2's Avatar
 
Join Date: Jan 2012
Location: South Africa
County: Gauteng
Posts: 3,738
You "did the reset that was posted on this forum".

You really have to be MUCH more specific. This forum has thousands of threads and millions of posts. How is anyone supposed to know what you are talking about.

1. Have a careful look at the intake hoses and look for cracks. They are prone to cracking especially in the section just next to the throttle. Remove the hose (not hard to do) to check it, as while it is mounted, it's hard to see any possible cracks.
If you see cracks, you can tape them up as a temporary solution.

2. Take the car somewhere that has proper diagnostic equipment.

Further question. Does this happen in neutral as well?
Giorget2 is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
power

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome