error code - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
  Home Forums AO Club Member Gallery Classifieds Trade Directory  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Reply
 
LinkBack Thread Tools
  #1 (Post Link)  
Old 22-03-07
Davztyr's Avatar
Status: Alfaholic.Driving156 ,and GT
AO Member
 
Join Date: Mar 2006
Posts: 97
Images: 7

Member car:

156/GT

error code

hi there wondering if any one can help-eml came on when driving to work, so phoned rac to come and see what problem was,and the guy said it was throwing up error code p1161.anyone any ideas what this could be? he reckoned some kind of emissions failure-so is it safe enough to drive 40+miles to dealer? thanks in advance
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (Post Link)  
Old 22-03-07
Davztyr's Avatar
Status: Alfaholic.Driving156 ,and GT
AO Member
 
Join Date: Mar 2006
Posts: 97
Images: 7

Member car:

156/GT

Re: error code

Btt
Reply With Quote
  #3 (Post Link)  
Old 22-03-07
Davztyr's Avatar
Status: Alfaholic.Driving156 ,and GT
AO Member
 
Join Date: Mar 2006
Posts: 97
Images: 7

Member car:

156/GT

Re: error code

c'mon guys any ideas?
or even where i could get a hold of a list of codes?
Reply With Quote
  #4 (Post Link)  
Old 22-03-07
harrythesnotgobbler
Status: - Update
Guest
 
Posts: n/a
Re: error code

Ive lent my code reader and book to a friend at work, I hopefully should have it back by next week, so if you dont have any luck by then pm me, however, try this site...........trouble codes, in the mean time ill see what else i have stashed away.
Reply With Quote
  #5 (Post Link)  
Old 22-03-07
harrythesnotgobbler
Status: - Update
Guest
 
Posts: n/a
Re: error code

and this one.........http://www.auto-diagnostic-codes.com/
Reply With Quote
  #6 (Post Link)  
Old 22-03-07
Status: -
Newbie
 
Join Date: Aug 2006
Posts: 25

Member car:

2.0 Sportwagon

Re: error code

I think this holds the answer for ya good luck
http://forum.alfa156.net/forum/forum....asp?TID=29174
Reply With Quote
  #7 (Post Link)  
Old 23-03-07
Davztyr's Avatar
Status: Alfaholic.Driving156 ,and GT
AO Member
 
Join Date: Mar 2006
Posts: 97
Images: 7

Member car:

156/GT

Re: error code

thanks for replys guys,so it looks to be a lambda sensor fault,will find out for sure today.just kinda relieved the engine isnt fuggled.
Reply With Quote
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
code, error

Thread Tools


Recently 'Read'
No History to show

Useful Links
Lost Password?
AO Merchandise
FAQs
Register

External Links
Alfa-CF2-V6-Plenum-C...
Alfa-CF3-V6-Plenum-C...
Kleber Quadraxer...
Alfa Romeo 156...
2009 Alfa Romeo...

Alfa Romeo

Recent Image

Ao Killarney Meet...

View David P's images

Search

Forums

Classifieds
   

Gallery

Social Groups
   

Members
   


Did you know..?
Did you know..?
AO Club Members have access to more site features.

Click Here to compare the differences.

New To Site? Need Help?

All times are GMT. The time now is 11:41.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91