Leaking brake pipe - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-03-15 Thread Starter
Status: -
AO Member
Join Date: Jul 2013
Location: United Kingdom
County: Wiltshire
Posts: 86
Leaking brake pipe

Hi everyone. Back in January I got the 145 started up and back on the road for the first time since August. Fired up straight away, nice and smooth....until I heard a hiss every time I pressed the brake pedal....cut story short, one of the rear rigid pipes has split.

Today is the first chance I've had to look at this....and as usual, the nut connecting to the flexi was seized solid. I'm going to soak it all in wd40 until next weekend and have go with some mole grips.

The leaking pipe is in the picture, the steel pipe connected to the lower flexi. Its split at the very top where it goes up on top of the subframe beam.....but where does the other end connect to?

Does it connect to a distribution valve of some sort? Does the fuel tank need dropping for access?

Thanks for the help....I really need to get this sorted soon, as the GTV will be off the road for pre MOT repairs in the next few weeks.
Attached Images
File Type: jpg WP_20150307_15_39_55_Pro (1024x575).jpg (58.8 KB, 10 views)
will145 is offline  
Sponsored Links
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
If I remember right it goes to the load proportioning valve, the fuel tank will need to be moved out of the way (I cant remember if it has to come out or whether dropping it a few inches is enough, but be prepared for the former).
Two things, best to invest in some brake flare spanners to get a decent grip rather than molies, be prepared for the other pipes to be just as bad so you may as well replace the lot as they were only a fiver each, some five years ago.
The pipes are the same a Bravo, so should be available still. And bleeding it afterwards proved to be a b*tch for some reason!

purple145 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

brake , leaking , pipe

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome