sounds like belt squealing - 146 2.0ts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 22-10-14 Thread Starter
Status: -
AO Member
raf300's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Essex
Posts: 145

Member car:


sounds like belt squealing - 146 2.0ts

Hi All,

I still have my Alfa 146 which has been a great car. This week I have noticed that that in the early morning (when cold) I can hear a squealing noise if the car is pushed beyond 2500rpm in gear or neutral.
However once the car is warmed up the noise disappears. This could take 10mins. Also if you donít push the car past 2500rpm no squealing sounds.

Any ideas what this could be?

BTW I had all belts and tensioners changed just over 2 years ago (12,000miles ago)
raf300 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jul 2012
Location: Bulgaria
County: Sofia
Posts: 170
From your explanation it sound like a belt if it stops squealing when it warms up. Not just timing belt.
pyle is offline  
Status: -
AO Platinum Member
Ralf S.'s Avatar
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,568
Images: 18
It's probably the aux' belt. Squirt some water (pump bottle) into the inside of the belt run when it's squealing (obviously don't get your arm/clothes/hair caught in the belt.. it fookin' hurts! ) If the noise abates, then it's the belt.

The tensioner hardly wears out and the pulley is good for years.. but if the * belt ( is hardened or cracking then change it.

Cam belt tends not to squeal. It is driven by teeth rather than by pressure of a smooth pulley so it can't (easily, without wrecking the engine) slip.

Ralf S.

No bullets for Chaingun..
Ralf S. is online now  
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
most likely the idler or the tensioner on the aux belt rather than the belt, method the same, squirt water on qand see which one of the two goes quiet.

purple145 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

146 , 20ts , belt , sounds , squealing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome