Stalling - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-03-07 Thread Starter
Status: -
Join Date: Mar 2007
Posts: 1

Member car:

156 2.0 ts SP2


I know this is subject is covered elsewhere, but I`m a newbie, still trying to find my way round a bit - sorry.

I have a 2000 156 2.0 (75000miles), just tonight its started playing up and it wont idle, if I pull away as soon as i stop at a junction it stops( scary approaching a roundabout with no steering or brakes to speak of!).

Any ideas?

Recent events: Reversed into a staionary vehicle parked opposite my drive. the stalling has started since then? Are there any fancy fuel/crash sensors?

Also the dreaded Tesco fuel problem, I bought some Super Unleaded lasttime - is it only the standard unleaded thats affected. IS Super OK? Ive asked Tesco, they seem unsure themselves.
rosscrea is offline  
Sponsored Links
Status: -
AO Silver Member
Wrenched's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Warwickshire
Posts: 1,807

Member car:

GTV 24v

Re: Stalling

Have you posted this under 156 technical issues - youre in 145/146 at the moment. Or just covering all eventualities!
There is a fule cut-out but if it cuts-out it shouldn't run at all.
Wrenched is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


« Alfa spares | Pcd »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome