146 fuel problems. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 26-01-06 Thread Starter
Status: -
AO Member
jorila's Avatar
Join Date: Mar 2005
Location: Denmark
County: Copenhagen
Posts: 622
Images: 29

Member car:

73-Spider 2000

146 fuel problems.

A friend of mines 146 seems to be gulping down a rather large amount of fuel. It only does about 7.8 kilometers pr. litre....

Itīs a 96 1.6 Boxer engined car.

Does anyone know if this is standard or if somethingīs wrong????
jorila is offline  
Sponsored Links
Status: -
AO Member
Join Date: May 2005
Posts: 96

Member car:

alfa 146Ti

Re: 146 fuel problems.

That does sound pretty heavy going. I though my 2.0TS was pretty bad at around 6-7 MILES to a litre, and even then I'm sure it's not as good as it should be.

Obvious things to start off with would be the thermostat and coolent temp sensor.
Delgardo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

146 , fuel , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome