My old 145 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-11-05 Thread Starter
Status: Loving the GT 3.2 V6 :-)
AO Silver Member
Chris M's Avatar
Join Date: Oct 2002
Location: Oxfordshire
Posts: 1,261

Member car:

Silver GT 3.2 V6

My old 145

Went to my local specialist earlier this week to book my 156 in for a service. I went into reception and they said "have you seen what's outside?" - my old 145QV. They said not to look to closely as it was in a real state

I sold the car less than 18 months ago and although it had done a few miles (90,000+ on a V plate) it was in pretty good nick.

I last saw the car about a year ago and the guy I had sold it to had hit a bollard and badly dented the rear side panel, which he was going to get repaired. Apparently he then front ended it and it was written off

The current owner got it as a write off and the garage had it as non starter at that stage. It was back this time as the CODE system was playing up.

Of course I had to have a closer look. It had been pretty badly repaired at the front with missing fog light surrounds and grille. The rear side panel had also been badly repaired. The less said about the interior the better.

I was not impressed
Chris M is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: My old 145

Always sad when you see an old bella badly treated
mave is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome