Central locking - needs a reset? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Help Central locking - needs a reset?


OK, I'll own up it's my mother car and not mine, and she just asked me to 'fix it'.

Here's the problem..... The Central locking on her 145 will lock, with the zapper, but not unlock the car. Unlocking is via zapping to turn the alarm off, then a key. When opening with the key it will only unlock one side of the car. Sometimes she will be driving the car and the locks will lock and unlock on thier own, then the Central locking will work fine for a few days, then back to how it is now.

Now in the past when I've had cars, I remember the Central locking getting out of sync and having to do a reset, but I can't find any reference to this in the 145 Owner's Manual or the seperate Philips PH404, leaflet.

Had a look thru the forum, and can't find the answer, but can say that it has the Philips system with the seperate zapper fitted and not the Alfa version. She hasn't got the key's for the alarm in the boot either....

Thanks in advance to anyone, as this is sending me nuts....

Sponsored Links
Status: -
AO Silver Member
McGuinn's Avatar
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Central locking - needs a reset?

I'd be tempted to clean and reseat all of the connectors in the doors and also around and under the dash.
It sounds very 'Italian electrical' to me.
Take off the door-cards and also have a look for the signs of the ingress of water.
McGuinn is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

central , locking , reset

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome