Headlight washers not working - alfa 156 2.4 jtd 2002 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 06-12-12 Thread Starter
Status: -
Join Date: Nov 2011
Location: Belgium
County: Limburg
Posts: 8

Member car:

Alfa 156

Headlight washers not working - alfa 156 2.4 jtd 2002

Hi guys,

I was preparing my car for the MOT yesterday, and found out that my headlight washers are not working anymore. I checked the fuse (OK). I read somewhere that when the tank gets empty, there could get air into the hoses, which is a pain to get out. So I removed the fuse for the windscreen washers (not to empty the tank on my windscreen while trying). But I did not hear any sound of the HW-motor. Can the HW-motor operate without the windscreen washer fuse?

Thanks in advance,
Riemens is offline  
Sponsored Links
Status: -
AO Platinum Member
Ralf S.'s Avatar
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,568
Images: 18
Both motors (windscreen and headlamps) run on the same circuit, if I recall from my 155.

The problem I had was that the washer pump for the headlamp washers was knacked and needed replacing... but yours could also be duff connectors.

Start with that. Wire a bulb into the headlamp washer connectors and see if it glows when the washers are activated. No lighty, no leccy... (my guess as the most likely)/

If the light comes on, then the washer pump must be knacked.

But you may get a noise and no water still.. so;

The hoses could also be bunged up but you usually get some kind of dribble. If your circuit works and the pump makes a sound, pull it out from the tank and stick the pickup tube into a water supply (jar or dish) and check that it lifts it into the tube.

My 155 pump was spinning (the axle) but the impellor blades weren't doing anything.. so that fooled me for a while. They must've worked loose on the spindle. New pump time...

The hoses don't need bleeding or anything complicated. If the pump works, it will push any air out, so don't bother wasting toooo much time there.

Ralf S.

No bullets for Chaingun..
Ralf S. is offline  
Status: Returning a gtv toformer glory
Club Member
Membro Premio
alfaholik's Avatar
Club Member Number: 401
Join Date: Apr 2008
Location: United Kingdom
County: Mid Glamorgan
Posts: 1,095
Images: 1
I bet it's the relay!!
alfaholik is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

156 , 2002 , alfa , headlight , jtd , washers , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome