Gearbox mixup - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Silver Member
McGuinn's Avatar
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Gearbox mixup

Originally Posted by verfeil

1/ I removed the sensor and disconnected it. I then put the sensor back in place and reconnected it - it now works again!

2/ I haven't forgotten that I must check the level of the gearbox oil asap - it lost a few drops in transit through the breather.

3/ So, this then may be the eplogue of the gearbox mixup story!

I'm off to pump the tyres up now. They's ve been down too long.

Best regards,
GREAT NEWS! Congtats...!
McGuinn is offline  
Sponsored Links
(Post Link) post #27 of 27 Old 25-03-05 Thread Starter
Status: -
AO Member
verfeil's Avatar
Join Date: Feb 2005
Posts: 49
Re: Gearbox mixup


1 On my gearbox the filler is midships on the driver's side (UK) or starboard side. I'll get under the car for that.

2 The replacement gearbox is half the age of the old one. The old gearbox has no corrosion on the casing.

3 My 145, being in the South, does not encounter salted roads in winter. The car is 99.5% completely rust/corrosion free (except for a small area on the door front edge where the paint was knocked off - and small areas of the exhaust system).

4 The replacement gearbox is from the Central much further north of here with salted roads. It might even be an Atlantic coast piece - my 1st note was the corrosion to the alluminium on the gearbox casing and the steel of the filler plug. I shall need to exercise caution when removing the plug - I don't want to damage it.

Best regards,

Last edited by verfeil; 25-03-05 at 12:26.
verfeil is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

gearbox , mixup

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome