Tracking. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 10-02-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2011
Location: United Kingdom
County: West Sussex
Posts: 398
Images: 8

Hi All. Just put two new tyres on the front of the 145 'cos they'd eaten the inner edge. The question is what should the tracking be,by the book or what does anybody else suggest? Cheers.
SUD 145 is offline  
Sponsored Links
Status: -
AO Member
Pujazuba's Avatar
Join Date: Aug 2009
Location: Iceland
County: Austurland
Posts: 585

Member car:

156 JTS

It's in the user manual. Do you still have it?
Pujazuba is offline  
Status: Go to
AO Silver Member
Join Date: Jul 2005
Location: I would rather not say
County: -
Posts: 1,503
Tracking should be zero degrees (dead straight ahead) on all 4 wheels. Mine did the same as yours last year and chewed it's way though two brand new Toyos on the inner edge down to the fibres in less than 2000 miles (the rest of the tyre surface had more than 5mm of tread left all over). I had new Toyos of the same type fitted got the car put on a laser alignment machine. The tracking was quite a long way out on the front so they adjusted it. So far so good and the new tyres still look brand new all over 8 months later

I won't be posting on this forum any more. If you want to know why and/or you want answers to some 145/146 related questions then please feel free to pop over to and post on the forum where you will find me with the same member name.

I have now disabled all my private messaging options on here but you can PM me over on the forum if you need to.
GialloEvo94 is offline  
(Post Link) post #4 of 4 Old 11-02-12 Thread Starter
Status: -
AO Member
Join Date: Jul 2011
Location: United Kingdom
County: West Sussex
Posts: 398
Images: 8
Cheers Giallo you always post good advice. Will get it checked Asop, don't fancy another pair in a couple of months. Tony
SUD 145 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome