Gearbox or clutch problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 30-10-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: Denmark
County: -
Posts: 27

Member car:

156 2.5 V6

Gearbox or clutch problem

Yesterday, I was firing the 146 (1.6TI - 1998) up good, against a SAAB.
All of a sudden it's extremely difficult to get in and out of gears.
Double clutching helps a little, but there sims to be a strange vibrating feeling to the car.
This morning its impossible to get in to any gear, no matter how much I work the clutch.
The clutch pedal feels pretty normal, and it's not staying down in the floor or anything.

Im conserned if it the clutch or the gearbox, and how "difficult" it is.

KaiserPingo is offline  
Sponsored Links
Status: Go to
AO Silver Member
Join Date: Jul 2005
Location: I would rather not say
County: -
Posts: 1,503
First off check the fluid level and check that the clutch release arm is bing pushed across fully when the clutch is depressed. If that all looks OK then the problem is likely to lie with the clutch release fork, the release bearing itself, or worn spring fingers on the clutch pressure plate. There is no way of knowing which it is without taking the gearbox off for a visual inspection.
GialloEvo94 is offline  
Status: -
AO Platinum Member
Ralf S.'s Avatar
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,568
Images: 18
It's more likely to be the clutch than anything else.

Get a new slave and get a new clutch and then get someone to fit them both.. Your clutch will be like new..

Ralf S.
Ralf S. is offline  
(Post Link) post #4 of 4 Old 08-11-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: Denmark
County: -
Posts: 27

Member car:

156 2.5 V6

Hi' all.

The slave is 1 years old, and no sign of leaks.
Have had to send her to a garage, instead of doing it myself, and have them replace the complete clutch.
But they don't have the time to do it, until the 25' this month :-(
So 14 days of very carefull driving :-(
KaiserPingo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

clutch , gearbox , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome