same old tune - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-09-11 Thread Starter
Status: -
AO Member
Join Date: Jul 2007
Location: United Kingdom
County: West Sussex
Posts: 435
Images: 38
same old tune

phoned angel few weeks back and told the guy that after having my cloey tuned by them ,injector light stayed on and the guy at the time said no problem map will still work as normal.i thought these guys must know what they are talking about and kept the map with injector light on.however light bugged me so i phoned and explained to a guy at angel and he agreed that light on was not right and agreed to send out mobile guy to try and fix problem.guess what guy never showed....this is the bit where i want to do this..xxxxx xxxx.xxxx no not kisses.i was not happy so i phoned muppet says na na na that lights alright whats your problem etc..i told him other bloke said he would sort it and guess... well he would get him to give me a call....never fxxxing i am pxxxed with these guys ...if youre reading this i hope youre horses are well tied up outside....service not angry much

Last edited by ryezy; 11-09-11 at 14:23. Reason: spelling
ryezy is offline  
Sponsored Links
Status: -
AO Member
146cloverleaf's Avatar
Join Date: Dec 2010
Location: United Kingdom
County: Dumfries and Galloway
Posts: 162

Member car:

156 2.5 v6

write an email to them detailing everything thats happened and tell them that you have sent an email including a copy of the one you sent to them to the financial ombudsman. it's amazing the powers the financial ombudsman has and how scared companies are of them. i did it with my phone/broadband and two days later everything was sorted
146cloverleaf is offline  
Status: -
AO Member
stevepx's Avatar
Join Date: Jul 2010
Location: United Kingdom
County: Hampshire
Posts: 174
Images: 10
don't be fobbed off.......the injector light really should not illuminated so make them fix....
stevepx is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome