remote locking and arming problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-08-04 Thread Starter
Status: Waiting for the169....
AO Member
Fixtronix's Avatar
Join Date: Aug 2002
Location: Ireland
County: Longford
Posts: 81
Help remote locking and arming problem


I have a 1998 146 1.8 which I bought second-hand and it came with only 1 key which has a button on it for locking/opening the doors and arming/un-arming the factory fitted alarm.

This morning I pressed it and nothing happens. The car is locked and alarm is armed. The key LED blinks indicating that the signal is being sent but the car does not react.

If I use the key in the traditional fashion the doors all open from the drivers door lock and they lock too, but once I open a door the alarm sounds and the indicators flash. However, the engine starts and the car can be driven.

I found a fuse on the fuse board with the symbol of a key with something in it and removed this for a few minutes. Now the siren no longer goes off but the indicators flash and the red led on the dash flashes all the time.

I found from the manual that in the centre overhead of the cabin there's a small green LED beside a switch which needs a pen or something similar to press. It's for teaching the car which key to use as far as I can see. I press this and the LED flashes several times but nothing I do with the switch on the key makes any difference.

I'm just wondering if anyone has any ideas or has come across this kind of problem before? Any help/suggestions most welcome.

Fixtronix is offline  
Sponsored Links
Status: -
AO Silver Member
McGuinn's Avatar
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: remote locking and arming problem

The fuse you removed is for the CODE system, the immobiliser system which uses a chip in the key to enable/disable the ignition on startup and is not related to the alarm.
That's why you can start the car.
There is a process for reprogramming the alarm with the key, and I can't remember whether this is in the user's guide or the workshop guide.
I'll have a look tonight.
McGuinn is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

arming , locking , problem , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome