146 Intermittently Gets Stuck In 5th Gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-07-10 Thread Starter
Status: -
Join Date: Jul 2010
Location: United Kingdom
County: Oxfordshire
Posts: 1

Member car:

146 1.8 TS

Hmmm 146 Intermittently Gets Stuck In 5th Gear..?

Here's hoping someone can help with this issue...

The vehicle:
146 1.8TI (2000/V)
130000 miles
Owned since 70000 miles
Clutch changed about 30000 miles ago

Many months ago it started to get very difficult to select reverse gear, then it changed to difficulty in changing down from 5th to 4th gear. Just happens randomly, no apparent pattern and not all of the time. Had it serviced, cambelt changed and MOT at Alfaworkshop and they cleaned the swarf from the gearbox. Drove home and clutch pedal was stiff and spongy... that rectified itself after 40 odd miles, but found that changing down to 4th was even worse than before. Had to actually stop once to get it out of 5th gear. Now found that rather than trying to tug it out and down into 4th, it will pop out of 5th by moving the gear stick to the left, into neutral and then can select another gear.

Gear stick centres OK. Alfaworkshop willing to look at it again, but it's quite a long way to go again (the reason I chose them was their fixed price service and cambelt prices).

Read lots here about the gear selector plate issues. Could it be related to this, or maybe the gearbox is on it's way out..?

Any/all suggestions most welcome.

Last edited by IDF; 13-07-10 at 08:16. Reason: No response
IDF is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

146 , 5th , gear , intermittently , stuck

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome