145 Rear Light Workaround? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 28-03-10 Thread Starter
Status: I'm a unitard
AO Member
RupturedDuck's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Somerset
Posts: 223
145 Rear Light Workaround?

Both sides of my 145 rear lights (boot lid section) are loose with the bolts that hold both sides in place coming away from the light cluster. Previous owner had used lots of glue.....

I cannot be the first that this has happened to as the mounts seems very flimsy. I bought a replacement for one side and it arrived without the fixings on it *rolls eyes*

Anyone have a workaround or am I buying more bits?
RupturedDuck is offline  
Sponsored Links
Status: Busso Power!
AO Silver Member
Biscione's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: Surrey
Posts: 2,284

Member car:

147 GTA Q2

this happened on my 145.

I glued it back on... job jobbed.
Biscione is offline  
Status: back out of love with my145
AO Member
Join Date: Aug 2009
Location: United Kingdom
County: Cornwall
Posts: 182
Images: 13

Member car:

146 ti ph2

i used areldite on mine make sure you leave it over night to set then re fit ive had no probs with that since. if only i could use areldite on my engines.
addamski1980 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

145 , light , rear , workaround

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome