Where are the sparks? Ignition coil resistance? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 30-01-10 Thread Starter
Status: -
AO Member
Join Date: Jan 2010
Location: United Kingdom
County: Warwickshire
Posts: 17

Member car:

Alfa 146 1.8TS

Where are the sparks? Ignition coil resistance?

Sorry if this has been answered before, but couldnt find it.

Im trying to test for a spark.

Disconnected fuel pump, connected up only one ignition coil pack to a spark plug and holding spark plug against the engine block. There doesnt seem to be any spark during cranking. Am I doing something wrong - what about the connection to the second spark plug from the coil pack; I even tried connecting this up.

Also for the ignition coil primary resistance, my spec says 0.3ohms, but I measure 1.5ohms.
For the secondary resistance, I measure 7kohms as expected between the two output pins for the two spark plugs....How does this work, I thought the secondary coil would be an output to the spark plug and a connection to ground?

eroticelmo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

coil , ignition , resistance , sparks

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome