remote control - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-01-10 Thread Starter
Status: -
Join Date: May 2009
Location: United Kingdom
County: Antrim
Posts: 4

Member car:

ALFA 146

remote control

I recently had the brian de-virginised as the immobiliser was faulty. I collected the car and the remote central locking was fine. i left vehicle for a few days as i changed insurance etc but now the remote central locking doesnt work. i have tried new batteries but still nothing. the thing is the alarm goes off every time i open any door bar the drivers door. any help on how to solve this would be greatly appreciated
p3rky is offline  
Sponsored Links
Status: -
AO Member
Join Date: Sep 2007
Location: United Kingdom
County: Buckinghamshire
Posts: 174

Member car:


You need the unlock code to re-enter the key.
If you contact me by PM I can give you more information.
Barry is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

control , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome