hi - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-12-08 Thread Starter
Status: -
Join Date: Dec 2008
Location: United Kingdom
County: Greater Manchester
Posts: 4

Member car:

156 sportwagon


got a problem with my 145 cloverleaf when pulling away the engine somtimes starts to gurgle and pop asthough its going to stall or run out of petrol any ideas it also backfires. also when you open the fuel cap theres a rush of air coming out could this be the cause, the airs going through the pipe

Last edited by stumcc13; 28-12-08 at 16:09.
stumcc13 is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: hi

How much air? There's always a little bit (although it should be going in, not out...) If tehre's loads then maybe there's a blockage in the tank vent system?
mave is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome